安裝 JIitortor


1、ERP需要使用 JInitator 的元件,但是 JInitator 內的 Java 已經是很舊的版本,因此在 IE7 以上之版本執行會有錯誤。

2、不論是 64 Bit 或 32 Bit 的作業系統,都必須安裝 Sun JAVA 32 Bit 版本。

3、安裝完 Sun Java 32位元的 Java Runtime 後,必須將 Sun 安裝目錄下的 jvm.dll 複製到 JInitator 的安裝目錄下,覆蓋相同的檔案。

4、JInitator 的目錄在:
      32 Bit : C:\Program Files\Oracle\JInitiator 1.3.1.18\bin\hotspot
      64 Bit : C:\Program Files(x86)\Oracle\JInitiator 1.3.1.18\bin\hotspot

5、將 IE 信任網域的安全性調整為「中低」。

6、將 ERP網址加入信任網域


2013/05/09 補充:
1、安裝最新版的 JRE 7 Update 21,結果jvm.dll無法使用,會出現缺少某些.dll的檔案。

修改 Ubuntu 20.04 系統時區