Pokemon GO更新後出現is not compatible

更新完 Pokemon Go 0.37 後,帳號登入時出現「This device,OS or software is not compatible with Pokemon GO.」




原本以為是程式有問題,刪除後再重裝還是一樣,最後在外國的文章上看見 Pokemon GO 的注意事項中有提到不支援有 root 過的手機,而我的Android手機在前幾天為了修改 gps.conf 的內容而有 root 過。
我的 Android 手機在 root 過後有安裝 SuperSU 的 root 管理程式,先把 Pokemon GO 反安裝後,開啟 SuperSU 並找到「完全unroot」,執行之後重開機再重新安裝 Pokemon GO 0.37,就可以正常登入了。


利用Plink替代Putty來建立Script