IE 11 更新後無法開啟Oracle EBS 11i的Forms

在更新之前,IE開啟EBS都是正常的,安裝的是Java 1.6_51的版本,後來系統要求更新,之後就無法開啟EBS了。

檢查一下IE的版本如下,也有將EBS的網址加入「相容性」及「安全性網站」內,畢竟之前都是正常的。


接著再檢查「管理附加元件」內也有java的plug-in元件,但是就是無法開啟EBS



最後是在IE的捷徑上按右鍵,選擇「以系統管理員」執行,沒想到這樣就可以開啟EBS了。


利用Plink替代Putty來建立Script